Uploading a new addon version hangs on validation

RESOLVED DUPLICATE of bug 739106

Status

addons.mozilla.org Graveyard
Add-on Validation
RESOLVED DUPLICATE of bug 739106
6 years ago
3 years ago

People

(Reporter: Roland Warmerdam, Unassigned)

Tracking

Details

Attachments

(1 attachment)

304.94 KB, application/x-xpinstall
Details
(Reporter)

Description

6 years ago
Created attachment 609284 [details]
Addon causing the bug

Uploading a new addon version is hanging on the "Validating" step. 

Looking at the full report url returned in the ajax responses (https://addons.mozilla.org/en-US/developers/upload/4df4d017b3fc47ba9be160469d1b5a40), the following error is being returned:
    Error: Validation task could not complete or completed with errors

The addon that is causing the bug is an SDK Addon and has been attached.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 739106
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.