Frequent freeze with freshly updated Thunderbird 11.0

RESOLVED DUPLICATE of bug 739251

Status

RESOLVED DUPLICATE of bug 739251
7 years ago
7 years ago

People

(Reporter: tducray, Unassigned)

Tracking

11 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.83 Safari/535.11

Steps to reproduce:

Reading mails, sometimes searching or just scrolling into the message list


Actual results:

Freeze ("application do not respond")


Expected results:

No freeze :)
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 739251
You need to log in before you can comment on or make changes to this bug.