If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cannot access address book in latest builds (regression)

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
--
blocker
VERIFIED WORKSFORME
17 years ago
6 years ago

People

(Reporter: Peter Lairo, Assigned: chuang)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; 0.8.1), 2001-03-28

cannot access address book in latest builds (regression). Neither from menu,
CTRL-5, nor from the task bar.
(Reporter)

Updated

17 years ago
Keywords: nsCatFood

Comment 1

17 years ago
I think this is mozilla only. Current commercial trunk build accesses Address
Book okay. Copy asa.
QA Contact: esther → fenella

Comment 2

17 years ago
WFM Linux trunk build very recent.
(Reporter)

Comment 3

17 years ago
still doesn't wfm on 2001-03-29 (BTW Laurel: What does "mozilla only" mean?
isn't everything here mozilla?)

Comment 4

17 years ago
worksforme using 3/29/2001 builds on all platforms 
(Reporter)

Comment 5

17 years ago
does not wfm on 2001-04-01

for some reason, it works at home (win98) but not at work (winNT 4) :(

Comment 6

17 years ago
Worksforme with 040304 mozilla builds on NT, RedHat6.2 and Mac OS 9.01
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

17 years ago
still does *NOT* wfm on 2001-04-03 !!! This is clearly a bug. This is *not*
resolved.

Comment 8

17 years ago
Please retest the bug.  I do not see any problem using the commercial builds.
Linux (2001-04-12-05 trunk)
Win32 (2001-04-12-06 trunk)
Mac (2001-04-12-04 trunk)
(Reporter)

Comment 9

17 years ago
wfm now too on 2001-04-11

BTW, 2001-04-12 crashes in mail after entering my mail PW (the psm PW was not
retained :(

Comment 10

17 years ago
Peter, I am going to close this bug since is wfm now for you.
However, you are welcomed to write a new bug for you new finding. 
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.