If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Frame content disappears after a transition between frame tabs.

RESOLVED DUPLICATE of bug 737784

Status

()

Core
Layout: HTML Frames
RESOLVED DUPLICATE of bug 737784
6 years ago
6 years ago

People

(Reporter: Trevor Jager, Unassigned)

Tracking

({regression})

11 Branch
x86_64
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

1. Go to Test Case 11 In Testopia - https://landfill.bugzilla.org/testopia/tr_show_case.cgi?case_id=11
2. Scrolled to the Action/Expected Results area of the page.
3. Validate that there is data in the Expected Results area.
4. Clicked on Setup/Break Down tab.
5. Clicked on Action/Expected results tab.



Actual results:

The Expected Results data is no longer visible to the user.


Expected results:

The Expected Results content should remain visible.


Note: It is possible to Reload the page or toggle the Source Edit button and the content re-appears.

Comment 1

6 years ago
Regression window(m-c),
Works:
http://hg.mozilla.org/mozilla-central/rev/cb70391c86d9
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0a1) Gecko/20111205 Firefox/11.0a1 ID:20111205043819
Fails:
http://hg.mozilla.org/mozilla-central/rev/fafaf614791f
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0a1) Gecko/20111206 Firefox/11.0a1 ID:20111206031117
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=cb70391c86d9&tochange=fafaf614791f


Regression window(m-i),
Works:
http://hg.mozilla.org/integration/mozilla-inbound/rev/03420089b4af
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0a1) Gecko/20111205 Firefox/11.0a1 ID:20111205030218
Fails:
http://hg.mozilla.org/integration/mozilla-inbound/rev/d991d9770292
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0a1) Gecko/20111205 Firefox/11.0a1 ID:20111205045018
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=03420089b4af&tochange=d991d9770292

Triggered by: Bug 699351


This seems to be fixed by Bug 737784.
Blocks: 699351
Status: UNCONFIRMED → NEW
Component: Untriaged → Layout: HTML Frames
Depends on: 737784
Ever confirmed: true
Keywords: regression
Product: Firefox → Core
QA Contact: untriaged → layout.html-frames
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 737784

Updated

6 years ago
No longer depends on: 737784
You need to log in before you can comment on or make changes to this bug.