Closed Bug 739400 Opened 8 years ago Closed 8 years ago

crash in mozglue@0x79be

Categories

(Firefox :: General, defect, critical)

14 Branch
x86
Windows NT
defect
Not set
critical

Tracking

()

RESOLVED INVALID

People

(Reporter: marcia, Unassigned)

References

Details

(Keywords: crash, regression, Whiteboard: [startupcrash])

Crash Data

This bug was filed from the Socorro interface and is 
report bp-1a3d47f3-102d-4afe-8042-8b2a62120326 .
============================================================= 

Seen while reviewing trunk crash stats.  https://crash-stats.mozilla.com/report/list?signature=mozglue.dll@0x79be links to the crashes which are all Windows.

Possible regression range based on crash stats: http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=20a01901480f&tochange=ba4983d9c1f9

Crash comments:

inputting master password (probably request by Sync)
I realized that after a instalation of one add one PDF Jas, nightly not open again.
The crash address is helpful for Mozilla's DLLs that are pretty stable across builds.

I see one crash before the spike: bp-33541edd-fbff-4712-91c7-390b02120327.

My best guess for a regression cause is bug 737624.
Summary: crash in mozglue → crash in mozglue@0x79be
Whiteboard: [startupcrash]
Version: Trunk → 14 Branch
Depends on: 739546
It affects only 14.0a1/20120326031149. I close it as invalid because of bug 739546.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.