0.8.1 release crashes with w2k on startup

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: tobias.preclik, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I was using mozilla 0.8 before and everything worked fine. I unzipped the 0.8.1
release in a new directory. Each time i start the new version, it crashes. I
cannot give you the correct error message because it's in german - but it says
about this:
"the command '0x77f8ed61' refers to "0x00000010" in memory - the operation
'written' cant be processed."
and/or
"the command '0x60d011c3' refers to "0x00000000" in memory - the operation
'read' cant be processed."

debugger says:
unhandled exception in mozilla.exe (NTDLL.DLL): 0xC0000005: Access Violation

0x77f8ed61 is: inc dword ptr [eax+10h]
and the register EAX is: EAX = 00000000

sincerely yours
tobias preclik

Comment 1

17 years ago
please create a new profile and see if that helps. Did you uninstall 0.8 before
installing 0.8.1?
Severity: blocker → critical
Keywords: crash
(Assignee)

Comment 2

17 years ago
Worksforme with 0.8.1 and current nightly 040304 mozilla builds on win2K

Comment 3

17 years ago
Marking WORKSFORME as per Asa's comments & lack of response.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.