[meta] replace trees with outliners

RESOLVED FIXED in Future

Status

Core Graveyard
Tracking
RESOLVED FIXED
18 years ago
2 years ago

People

(Reporter: Cathleen, Assigned: Cathleen)

Tracking

({meta})

Trunk
Future
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
tracking outliner bugs
(Assignee)

Comment 1

18 years ago
adding bugs for places should be converted to use new outliner
Depends on: 73508, 73509, 73857, 73865, 73866, 73868

Comment 2

17 years ago
Adding bug 75838 (rewrite file picker to use outliner) and updating summary.
Depends on: 75838
Summary: Outliner issues → [meta] replace trees with outliners
adding suresh, he's planning on fixing the commercial tree
(Assignee)

Updated

17 years ago
Depends on: 69185

Updated

17 years ago
Depends on: 81328

Comment 4

17 years ago
Adding bug 76552, "switch subscribe over to use the outliner".
Depends on: 76552
(Assignee)

Updated

17 years ago
Blocks: 91351

Updated

17 years ago
Depends on: 85088
(Assignee)

Updated

17 years ago
No longer blocks: 91351
(Assignee)

Updated

17 years ago
Blocks: 74634

Comment 5

17 years ago
*** Bug 92860 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Depends on: 99715

Comment 6

17 years ago
Adding meta keyword.Sorry for the spam!
Keywords: meta

Comment 7

17 years ago
Adding bug 94780 as dependency - bug 95345 is it's duplicate
Depends on: 94780
Depends on: 110156
(Assignee)

Updated

17 years ago
Target Milestone: --- → mozilla1.0
(Assignee)

Comment 8

17 years ago
moving tracking/meta bugs out of milestone pools. 
Target Milestone: mozilla1.0 → Future

Comment 9

16 years ago
we're all converted now, say bye bye to this tracking bug
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.