No XUL symbols in 14.0a1/20120326

RESOLVED WORKSFORME

Status

()

Toolkit
Crash Reporting
--
blocker
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: Scoobidiver (away), Unassigned)

Tracking

({regression})

14 Branch
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Updated

6 years ago
Summary: No symbols from 14.0a1/20120326 → No XUL symbols from 14.0a1/20120326
I would guess this is not a code regression, but simply a configuration issue or something. Actually, it might just have been a network issue. The symbols are present in the SJC datacenter for one crash I looked at:
https://crash-stats.mozilla.com/report/index/1a3d47f3-102d-4afe-8042-8b2a62120326

That top frame is [@ MOZ_Crash ].

Until we fix bug 688186 and its various dependencies, symbols are uploaded to SJC and have to be rsync'ed to PHX, so it's possible that network hiccups could disrupt this process.
I filed bug 73959 on getting the report I mentioned in comment 1 reprocessed. If that fixes the symbols, then it seems likely it was just a network issue.
That certainly supports my theory.
(Reporter)

Updated

6 years ago
Summary: No XUL symbols from 14.0a1/20120326 → No XUL symbols in 14.0a1/20120326
Looks like this bug is no longer relevant to anyone and Comment 3 indicates it's no longer a problem for newer builds.
=> wfm
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.