Thunderbird does not respond (closed with task manager)

RESOLVED DUPLICATE of bug 733731

Status

RESOLVED DUPLICATE of bug 733731
7 years ago
7 years ago

People

(Reporter: vincent.plancke, Unassigned)

Tracking

({hang})

11 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 609774 [details]
thunderbird-debug_091c_2012-03-27_18-50-46-478.log

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

i look after my mail, go up and down beetween Thunderbird and Firefox....


Actual results:

No more response of thunderbird


Expected results:

nothing

Comment 1

7 years ago
(In reply to vincent.plancke@9online.fr from comment #0)
Are you trying to say that Thunderbird hangs?

Updated

7 years ago
Summary: thunderbird ne réponds plus (fermeture avec le gestionnaire de tache) → Thunderbird does not respond (closed with task manager) (was: thunderbird ne réponds plus (fermeture avec le gestionnaire de tache))
Vincent (planke) can you try reproduce or did it only happened once ?
Keywords: hang
Summary: Thunderbird does not respond (closed with task manager) (was: thunderbird ne réponds plus (fermeture avec le gestionnaire de tache)) → Thunderbird does not respond (closed with task manager)
please update to v11.0.1 using help | about | update
Whiteboard: [closeme 2012-04-105]
(Reporter)

Comment 4

7 years ago
(In reply to Ludovic Hirlimann [:Usul] from comment #2)
> Vincent (planke) can you try reproduce or did it only happened once ?

It's happens a lots of time, in many différent configuration of movement on my computer. I can't reproduce that exactly.
(Reporter)

Comment 5

7 years ago
(In reply to Wayne Mery (:wsmwk) from comment #3)
> please update to v11.0.1 using help | about | update

Thunderbird was updated v11.01 since two days. There is no more failure for now.
(Reporter)

Comment 6

7 years ago
Thank for all of you.

Updated

7 years ago
Whiteboard: [closeme 2012-04-105] → [closeme 2012-04-15]

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: [closeme 2012-04-15]
Duplicate of bug: 733731
You need to log in before you can comment on or make changes to this bug.