If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Testing
Talos
RESOLVED DUPLICATE of bug 739977
6 years ago
6 years ago

People

(Reporter: philor, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=10425792&tree=Firefox

python run_tests.py --noisy local.yml
...
Traceback (most recent call last):
  File "run_tests.py", line 681, in <module>
    main()
  File "run_tests.py", line 678, in main
    test_file(arg, options, parser.parsed)
  File "run_tests.py", line 440, in test_file
    tests = useBaseTestDefaults(yaml_config.get('basetest', []), tests)
  File "run_tests.py", line 383, in useBaseTestDefaults
    for test in tests:
TypeError: 'NoneType' object is not iterable
program finished with exit code 1

Hidden on tbpl.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 739977
You need to log in before you can comment on or make changes to this bug.