Calendar list isn't displayed since update to TB 11 in Lightning 1.3 on Mac OS X 10.7.3

RESOLVED WORKSFORME

Status

Calendar
Preferences
--
critical
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: markusd112, Unassigned)

Tracking

Lightning 1.3
x86
Mac OS X

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET4.0E; Tablet PC 2.0; Secure/1.0.1)

Steps to reproduce:

I have upgraded from TB 3 to TB 11 and with this upgrade I had to upgrade Lightning to version 1.3.


Actual results:

Now the calendar list and the mini month view on the left side isn't any longer available. The menu items View --> Calendar --> Calendar list and month view are checked.

See too (with screenshot):
http://www.thunderbird-mail.de/forum/viewtopic.php?f=41&t=58155

http://forums.mozillazine.org/viewtopic.php?f=46&t=2379455

I have tried to restore my profile folder from a backup, but it doesn't help.

I am using Mac OS X 10.7.3


Expected results:

The calendar list should be displayed on the left side, to select/deselect which calendar is displayed. It isn't possible to create new calendars, because of the missing view.
(Reporter)

Updated

6 years ago
Severity: normal → critical
OS: All → Mac OS X
Hardware: All → x86

Comment 1

6 years ago
New calendars can be created via menu File > New > Calendar. Or via the account overview page.

The left pane is probably just collapsed. Grab the inner left border with the mouse and move it to the right until the pane is visible.

For a complete reset of the user interface to its default layout remove the file localstore.rdf in your Thunderbird profile folder.
(Reporter)

Comment 2

6 years ago
Thanks a lot. Deleting the file localstore.rdf has solved the problem!

Grabbing the inner left border and move it to the right didn't work. The menu item File > New > Calendar hasn't exist any longer.

I assume that something went wrong during the update to TB11 or to Lightning 1.3 for mac os x.

I close the bug. Thanks for your help and your very very good job!!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.