clicking on link to remove expired news article has no effect

RESOLVED DUPLICATE of bug 727951

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 727951
6 years ago
6 years ago

People

(Reporter: fritz.heinrichmeyer, Unassigned)

Tracking

11 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120310010316

Steps to reproduce:

clicked on an expired message in the message list, got error message 
eventually message has expired
(german original text: Eventuell ist der Beitrag abgelaufen)
A link with following text is displayed:
click here to delete expired messages
(german original text: Hier klicken, um alle abgelaufenen Beiträge zu löschen) 
so far this is OK, but clicking on this link had NO EFFECT


Actual results:

no reaction when clicking on
"Hier klicken, um alle abgelaufenen Beiträge zu löschen"


Expected results:

expired articles should vanish in the overview window

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 727951
You need to log in before you can comment on or make changes to this bug.