Status

RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: armenzg, Assigned: jmaher)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
trobocheck is failing with:
Traceback (most recent call last):
  File "run_tests.py", line 681, in <module>
    main()
  File "run_tests.py", line 678, in main
    test_file(arg, options, parser.parsed)
  File "run_tests.py", line 440, in test_file
    tests = useBaseTestDefaults(yaml_config.get('basetest', []), tests)
  File "run_tests.py", line 383, in useBaseTestDefaults
    for test in tests:
TypeError: 'NoneType' object is not iterable

You can find the logs like this:
http://ftp.mozilla.org/pub/mozilla.org/mobile/tinderbox-builds/mozilla-central-android/1332929531/mozilla-central_tegra_android_test-remote-trobocheck-bm19-tests1-tegra-build6.txt.gz
http://ftp.mozilla.org/pub/mozilla.org/mobile/tinderbox-builds/mozilla-central-android/1332929531/mozilla-central_tegra_android_test-remote-trobocheck-bm20-tests1-tegra-build6.txt.gz
(Assignee)

Comment 1

7 years ago
we need to use 'tcheckerboard' vs 'trobocheck'  I can upload a new talos.zip instead maybe?
Duplicate of this bug: 739879
(Reporter)

Comment 3

7 years ago
This got fixed with:
https://bug723667.bugzilla.mozilla.org/attachment.cgi?id=610142
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.