Insert newly-created Message Filter at selected/highlighted position in filter list

RESOLVED DUPLICATE of bug 103684

Status

Thunderbird
General
--
trivial
RESOLVED DUPLICATE of bug 103684
6 years ago
6 years ago

People

(Reporter: Brian Hauer, Unassigned)

Tracking

11 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
A newly-created Message Filter should be inserted either immediately above or immediately below the currently-selected message filter in the list.

When managing a large number of filters (e.g., 50+), it is frustrating to need to repeatedly press "Move Down" after creating a new filter.  Currently, all new filters are inserted at the very top of the list regardless of which filter was selected when the "New" button was pressed.

It would be preferable for the new filter to be inserted at the currently-selected position in the list.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 103684
You need to log in before you can comment on or make changes to this bug.