TB 11.0 hangs switching from one folder to the next

RESOLVED DUPLICATE of bug 733731

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 733731
6 years ago
6 years ago

People

(Reporter: John Center, Unassigned)

Tracking

11 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120310193349

Steps to reproduce:

Running on Ubuntu 10.10
Switched from one folder to another via the mouse.  Most of the time I was going from one folder to the Inbox.  Note that these folders are not subfolders of Inbox.



Actual results:

TB became unresponsive.  The mouse pointer showed that it was busy.  If I minimized the window & reopened it, I only had the outline of the window.  I eventually had to kill it.


Expected results:

The threads pane should have refreshed with the contents of the new folder.  The message pane should have either had the last message viewed in the pane, or appeared blank.  I restored TB v10.0.2 & have not had a problem since.

Comment 1

6 years ago
(In reply to John Center from comment #0)
See bug 733731.

Comment 2

6 years ago
If you are on IMAP server then please upgrade to 11.0.1 where this is fixed. If this indeed is bug 733731, please confirm.
Depends on: 733731
(Reporter)

Comment 3

6 years ago
I just installed TB 11.0.1 & it appears to have fixed the problem.  I agree, I think this is a duplicate of bug 733731.  I didn't see this bug when I did my search.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 733731
You need to log in before you can comment on or make changes to this bug.