Logging out causes Affiliates to redirect to /en-US/ when viewing the site in other locals

VERIFIED WORKSFORME

Status

Firefox Affiliates Graveyard
affiliates.mozilla.org
VERIFIED WORKSFORME
6 years ago
2 years ago

People

(Reporter: mbrandt, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

6 years ago
When logging out - the localization reverts to /en-US/
Note: localizations now supported by BrowserID include: cs, de, en-US, es, fr, fy-NL, nl, pl, pt-BR, sl, zh-TW

Steps to reproduce:
1. login - https://affiliates.allizom.org/es/
2. logout

Actual:
reverts to /en-US/
http://screencast.com/t/dZUGM5GiIR7S

Expected:
https://affiliates.allizom.org/es/
(Assignee)

Updated

6 years ago
Product: Websites → Firefox Affiliates
Just tested it, it works for me now. Guess we fixed it!
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

4 years ago
Nicely done -- verified wfm
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: Firefox Affiliates → Firefox Affiliates Graveyard
You need to log in before you can comment on or make changes to this bug.