Browser unusable until Mail & News finish downloading

VERIFIED DUPLICATE of bug 32222

Status

MailNews Core
Backend
VERIFIED DUPLICATE of bug 32222
17 years ago
10 years ago

People

(Reporter: Dimitrios, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPE ME)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8.1)
BuildID:    2001032904

Already opened Browser windows cannot be used, when large messages are
downloaded from POP3 server. You can select the respecting process on taskbar
but nothing else happens on the screen (Mail is always displayed until
downloading finishes). Other Windows application work fine. It seems that Mail
Back End consumes all proccesing power that can be acquired from Mozilla :(

Reproducible: Always
Steps to Reproduce:
1. Open 1-2 Browser windows and load a url on each of them. Wait until pages
finish loading.
2. Sent yourself a message with moderately large attachment (depends on
connection speed, of course).
3. When downloading message starts, try to select the Browser windows from taskbar.

Actual Results:  browser windows are not available until message downloading
finishes.

Expected Results:  Being able to handle those browser instances as usual, e.g
set focus on them, load new urls etc.

Comment 1

17 years ago
Pretty sure this is a dupe of something
Whiteboard: DUPE ME
(Reporter)

Updated

17 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Yes. It turns out to be a duplicate of bug 32222 (recently fixed). I 
tested on 2001041104 build and it works fine now.

*** This bug has been marked as a duplicate of 32222 ***

Comment 3

17 years ago
verified as per reporter's comment.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.