Encountered exception: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [mozIStorageConnection.beginTransaction]

RESOLVED DUPLICATE of bug 739697

Status

RESOLVED DUPLICATE of bug 739697
7 years ago
7 years ago

People

(Reporter: striptm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 610294 [details]
sync-log error

User Agent: Mozilla/5.0 (X11; Linux i686; rv:13.0) Gecko/20120328 Firefox/13.0a2
Build ID: 20120328042013

Steps to reproduce:

From the day 19th of March 2012, with my Firefox (Aurora in Ubuntu), sync does not longer work. After opening Firefox.


Actual results:

Sync is no longer working from the day 19th of March 2012, with my Firefox (Aurora in Ubuntu), the following error is displayed when trying: (in Spanish) "Sync encontró un error al sincronizar. Error desconocido. Sync lo intentará de nuevo automáticamente. [Sincronizar ahora]".
I also use Firefox Aurora channel in Windows 7 and Firefox beta channel in Android, and Sync is working properly in both of them.


Expected results:

Firefox should synchronize with the other linked devices.

Comment 1

7 years ago
You aren't the only one...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 739697
You need to log in before you can comment on or make changes to this bug.