enabling pdf.js add-on in Nightly 2012-03-28 breaks HTML5 video in youtube and flash video in Flickr

RESOLVED FIXED

Status

()

Firefox
PDF Viewer
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: rolandtanglao, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Steps to reproduce:
1. Download Nightly 2012-03-28, Windows 7
2. Notice that flash and HTML5 video work
2. Enable PDF.js add-on

Issue:
Flash and HTML5 video display stops working but audio works for both Flash and HTML
sample URLs:
http://www.flickr.com/photos/roland/6878915884/in/photostream
http://www.youtube.com/watch?v=Nv3FxIk4fZo&feature=g-vrec&context=G2e32fb5RVAAAAAAAAAA

Workaround:
1. restart Firefox Nightly in Firefox safe mode
2. enable flash extension but don't enable pdf.js extension
I am unable to reproduce on OSX and Windows 7.  What other add-ons do you have installed?
(In reply to Brendan Dahl from comment #1)
> I am unable to reproduce on OSX and Windows 7.  What other add-ons do you
> have installed?

I have no other add-ons installed other than Nokia's "Firefox Synchronization Extension 1.7.110.333" which is installed but disabled and I can't figure out how to remove it. How do I remove "Nokia Firefox Synchronization Extension"?. There's no "Remove" link in Tools |Add-ons for this extension!

Comment 3

6 years ago
Unable to reproduce on Mac or Windows 7. Must have been fixed somehow - closing it for now, please reopen if it resurfaces.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.