getlatest-tinderbox should use xml module for parsing

RESOLVED WONTFIX

Status

Testing
General
RESOLVED WONTFIX
6 years ago
9 months ago

People

(Reporter: Jeff Hammel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
getlatest-tinderbox depends on lxml which requires libxml and possibly other compiled dependencies as well.  Instead of this, xml.minidom (or similar) should be used so that these very heavy dependencies should be avoided

(Unrelatedly, though since this is probably a major refactor anyway, it should probably be renamed to e.g. just getlatest)
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.