dfgdfgdfgdfgdffgnbbmry656457ye54y6rtghfgn

RESOLVED INVALID

Status

Invalid Bugs
General
RESOLVED INVALID
6 years ago
3 years ago

People

(Reporter: kumar, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
nvbnbvnvbnvn
(Reporter)

Comment 1

6 years ago
dfgdfgddfgdfgdfgdfg
See comment 2 bug 740248.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

5 years ago
Component: Account Manager → Account Manager
Product: Firefox → Firefox Graveyard
(Assignee)

Updated

3 years ago
Component: Account Manager → General
Product: Firefox Graveyard → Invalid Bugs
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.