Closed Bug 740270 Opened 8 years ago Closed 8 years ago

Intermittent robopan and robocheck 'browser non-zero return code (1)'

Categories

(Testing :: Talos, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 686245

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure)

I've only seen a couple, but then I've only seen a few robopan runs.

https://tbpl.mozilla.org/php/getParsedLog.php?id=10461651&tree=Mozilla-Inbound
Android Tegra 250 mozilla-inbound talos remote-trobopan on 2012-03-28 23:05:40 PDT for push bb679e5939b9

FIRE PROC: 'am instrument -w -e class org.mozilla.fennec.tests.testPan org.mozilla.roboexample.test/android.test.InstrumentationTestRunner'
DeviceManager: error pulling file '/mnt/sdcard/tests/browser_output.txt': No such file or directory
getting files in '/mnt/sdcard/tests/profile/minidumps/'
DeviceManager: error pulling file '/mnt/sdcard/tests/browser_output.txt': No such file or directory
NOISE: 
NOISE: __FAILbrowser non-zero return code (1)__FAIL
getting files in '/mnt/sdcard/tests/profile/minidumps/'
Failed trobopan: 
		Stopped Wed, 28 Mar 2012 23:25:43
Traceback (most recent call last):
  File "run_tests.py", line 681, in <module>
FAIL: Busted: trobopan
FAIL: browser non-zero return code (1)
    main()
  File "run_tests.py", line 678, in main
    test_file(arg, options, parser.parsed)
  File "run_tests.py", line 619, in test_file
    raise e
utils.talosError: 'browser non-zero return code (1)'
Who knows, maybe trobocheck hits it for the same reason.

https://tbpl.mozilla.org/php/getParsedLog.php?id=10656448&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=10648265&tree=Mozilla-Inbound
Summary: Intermittent robopan 'browser non-zero return code (1)' → Intermittent robopan and robocheck 'browser non-zero return code (1)'
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 686245
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.