Image viewer background is not displayed properly in Discovery Pane

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Discovery Pane
P5
trivial
RESOLVED WONTFIX
6 years ago
2 years ago

People

(Reporter: Cristian Boldan, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Steps to reproduce:
1. Open Add-on Manager from Tools -> Add-ons.
2. Click on an add-on that has images.
3. Click on an image from the image preview section.

Expected results:
The background for the image viewer has the same color on the whole window.

Actual results:
The background for the image viewer does not cover the right side of the window.

Notes/Issues:
Verified in FF11 (Win 7). Issue is also reproducing in production.
Screencast for this issue http://screencast.com/t/CaHOD8mlo2E2
Summary: Image viewer background is not displayed properly in Dicovery Pane → Image viewer background is not displayed properly in Discovery Pane
Severity: normal → trivial
Priority: -- → P5
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.