DOM Inspector: a selected item is not blinking when a hardware acceleration is enabled

RESOLVED DUPLICATE of bug 594299

Status

RESOLVED DUPLICATE of bug 594299
7 years ago
7 years ago

People

(Reporter: zenopz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

DOM Inspector + Hardware acceleration = A selected item is not blinking

1) Start FireFox 10.0.2 or 11 with enabled the hardware acceleration option (menu Options->Advanced->General->Use harware acceleration when available)
2) Start DOM Inspector
3) Select any visual element in a DOM tree in DOM Inspector.

Tested on 
Firefox 10.0.2 and Firefox 11 (English/US)
Windows 7
onboard integrated graphic card ATI Radeon HD4290
video drivers:
Driver Packaging Version	8.871-110627a-121835E-ATI	
Catalyst Version	11.7	
Provider	ATI Technologies Inc.	
2D Driver Version	8.01.01.1171	
Direct3D Version	7.14.10.0847	
OpenGL Version	6.14.10.10907	
AMD VISION Engine Control Center Version	2011.0627.1558.26805	


Actual results:

Selected in DOM Inspector elements are not blinking, even if the menu item View->Blink Selected Element is checked in DOM Inspector.



Expected results:

Selected elements should have blinking red frames.
(Reporter)

Updated

7 years ago
Component: Untriaged → Developer Tools
Component: Developer Tools → DOM Inspector
Product: Firefox → Other Applications
Version: 11 Branch → unspecified
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594299
You need to log in before you can comment on or make changes to this bug.