IMAP with secure connection (SSL) not working

VERIFIED WORKSFORME

Status

MailNews Core
Networking: IMAP
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: Jeff, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID: 2001032319

I have an IMAP server which I can access successfully with mozilla.  I can also
access it successfully with Netscape 4.7 using SSL but if I turn on "secure
connection" in Mozilla and try to connect I get a blank dialog box.

I am guessing that the blank dialog is supposed to be the thing that says "hey,
this certificate is from Internet Widgits Pty Ltd and doesn't match the site"
(which is what navigator 4.7 does)

Comment 1

17 years ago
Confirmed under Linux and Win2k, using both 0.8 and 0.8.1.
Since I don't want pword in cleartext over network, this is preventing me using
mozilla mail for now.
(Reporter)

Comment 2

17 years ago
This is now WORKING in 2001032904.

Comment 3

17 years ago
Marking WORKSFORME based on reporters comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
I'm using SSL on IMAP right now, build 2001051504, Windows 2000.  Works for me.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

17 years ago
works for me too and has been since shortly after I reported it.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.