[mk][3.6] Lay out 3.6 Affiliates buttons for mk

RESOLVED INVALID

Status

Firefox Affiliates Graveyard
affiliates.mozilla.org banners
RESOLVED INVALID
6 years ago
3 years ago

People

(Reporter: chelsea, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Hi there, 

We have new affiliate buttons for a 3.6 upgrade campaign. This buttons are different as users who are on Firefox 3.6 will get a different button than users on a different version of Firefox or a different browser. This is why each button has two states. 

Please provide a translation below and we will get it laid out.

Button 1 state 1:
Get up to speed. Upgrade your Firefox.

Button 1 state 2:
Different by design. Mozilla Firefox. 

Button 2 state 1:
Surf up to 7 times faster. Upgrade your Firefox.

Button 2 state 2:
Fast, flexible, secure. Mozilla Firefox.

To see what these buttons look like, please look at the screen caps attached:
http://cl.ly/3M1j1G2q2J3k011B091R
http://cl.ly/2V0r2v2s1C120P3N3C3a

Thanks and let me know if you have any questions.
(Assignee)

Updated

6 years ago
Product: Websites → Firefox Affiliates
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Assignee)

Updated

3 years ago
Product: Firefox Affiliates → Firefox Affiliates Graveyard
You need to log in before you can comment on or make changes to this bug.