Title doesn't change when closing the last conversation

RESOLVED DUPLICATE of bug 742669

Status

Thunderbird
Instant Messaging
RESOLVED DUPLICATE of bug 742669
6 years ago
6 years ago

People

(Reporter: Fallen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
STR:

1. Create a new (gtalk, in my case) account
2. Open a conversation with one of your contacts
3. Right Click, close conversation

Results:

The titlebar still says "Chat - My Contact's Name", even though the conversation is closed
I can only reproduce this when closing the last conversation.
Summary: Title doesn't change when closing a conversation → Title doesn't change when closing the last conversation
This turns out to have the same root cause as bug 742669 that I debugged today.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 742669
You need to log in before you can comment on or make changes to this bug.