Implement Device Storage

RESOLVED DUPLICATE of bug 717103

Status

()

Core
DOM: Device Interfaces
RESOLVED DUPLICATE of bug 717103
6 years ago
6 years ago

People

(Reporter: dougt, Assigned: dougt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Comment 1

6 years ago
Created attachment 610602 [details] [diff] [review]
hook up stub implementation to the dom
Attachment #610602 - Flags: feedback?
Doug, you should coordinate with gwagner. He started on this I think.
(Assignee)

Comment 3

6 years ago
fabrice, thanks.  he is standing over my shoulder right now.  seriously.
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 717103
(Assignee)

Updated

6 years ago
Attachment #610602 - Flags: feedback?
(Assignee)

Comment 5

6 years ago
checkin comment had the wrong bug number.  damn.  Please go to 717103.
You need to log in before you can comment on or make changes to this bug.