Closed Bug 740535 Opened 10 years ago Closed 9 years ago

The "DOWNLOADS" in stats are just banner clicks, or visits to the download page

Categories

(Firefox Affiliates Graveyard :: affiliates.mozilla.org, defect)

x86_64
Linux
defect
Not set
trivial

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 760663

People

(Reporter: Aleksej, Unassigned)

References

()

Details

(Whiteboard: [testday-20120329])

When you click an affiliate banner, a statistic named “DOWNLOADS” is incremented, even if you don’t download anything. But despite the statistic name, the numbers are of are clicks on the banner and (unless the redirect is blocked and not followed) visits to the download page.
Product: Websites → Firefox Affiliates
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: track-real-downloads
Bumping to verified duplicate -- note this did not make it into the relaunched version of affiliates.
Status: RESOLVED → VERIFIED
Product: Firefox Affiliates → Firefox Affiliates Graveyard
You need to log in before you can comment on or make changes to this bug.