Keep vendor prefixed properties around in rule view

RESOLVED DUPLICATE of bug 984880

Status

()

Firefox
Developer Tools: Inspector
RESOLVED DUPLICATE of bug 984880
6 years ago
2 years ago

People

(Reporter: Kevin Dangoor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Developers often changes rules in the rule view to get the look they want and then copy the result to their text editor. Right now, if they use vendor prefixed properties, they will lose all of the properties with prefixes other than -moz, which makes the "copy from rule view" workflow not work.

(Of course, the developer can use the style editor)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 984880
You need to log in before you can comment on or make changes to this bug.