Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: fiotakis, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
I just realized that WebM videos have no sound on my system (fedora 16 i386).
I've tried videos on youtube and elsewhere (like the one in http://www.mozilla.org/about/) and with different Firefox versions (stable, Aurora, Nightly) and profiles (clean and with lots of extensions) but it does't seem to play audio (while Opera and Midori do on the same system). Video's statistics don't show anything wrong. Though I have no other sound issues either with the system or with Firefox (flash and even forced silverlight content works fine), I suspect that the problem might somehow be connected with pulseaudio but since I'm not sure, I'm not filling as "host integration".

Updated

7 years ago
Component: Untriaged → Video/Audio
Product: Firefox → Core
QA Contact: untriaged → video.audio
Version: unspecified → Trunk
(Reporter)

Comment 1

7 years ago
Ok, really stupid of me, I forgot to check the obvious first...
 ALSA-plugin was muted for Firefox, I don't recall setting it to mute but some system upgrade could have done it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.