All users were logged out of Bugzilla on October 13th, 2018

Make a marketplace search page

RESOLVED DUPLICATE of bug 735540

Status

P1
normal
RESOLVED DUPLICATE of bug 735540
7 years ago
3 years ago

People

(Reporter: clouserw, Assigned: potch)

Tracking

unspecified
6.4.9

Details

(Reporter)

Description

7 years ago
We don't have a solid mockup for this.  We can use what we have already + what comes out of the browse/category pages.  Just make it responsive and keep it simple.  No need for 15 knobs we can turn to refine searches right now - there aren't that many apps.  We can add more later.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 735540
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.