If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Vidyo-Lite system for Portland Workspace

RESOLVED FIXED

Status

Air Mozilla
Vidyo
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: richard, Assigned: pdang)

Tracking

Details

(Whiteboard: package has been shipped. ETA - 4/20)

(Reporter)

Description

6 years ago
We need to order a 27" iMac and a C910 to act as a Vidyo Room for the Portland Coworking Space.

Updated

6 years ago
Assignee: desktop-support → aignacio
Mozilla
c/o Collective Agency
322 NW Sixth Ave
Suite 200
Portland OR 97209

Comment 2

6 years ago
The iMac and Logitech Web Cam have been ordered.
Status: NEW → ASSIGNED
Whiteboard: Ordered 3/30

Comment 3

6 years ago
ETA for the iMac is scheduled for 4/4.
FedEx Tracking #: 952429073752441

ETA for the Logitech WebCam is scheduled for 4/3.
FedEx Tracking #: 474552075470

Comment 4

6 years ago
Have you received the iMac?  If so, please provide the serial number for inventory purposes.

Updated

6 years ago
Duplicate of this bug: 744091

Comment 6

6 years ago
Hey Richard would a Chat 150 be a good tablet top speaker phone to use for this?

Also Dietrich can you provide the serial number to the iMac?

Comment 7

6 years ago
Serial number: D25HG0CKDHJV

Comment 8

6 years ago
Desktop - Please send asset tag and update inventory.

Mozilla
c/o Collective Agency
ATTN: Dietrich Ayala
322 NW Sixth Ave
Suite 200
Portland OR 97209
Assignee: aignacio → desktop-support
Whiteboard: Ordered 3/30 → Send Asset Tag & Update Inventory

Comment 9

6 years ago
Hey Richard would a Chat 150 be a good tablet top speaker phone to use for this?

Just punt it back to us to get it ordered.
Assignee: desktop-support → richard
Component: Server Operations: Desktop Issues → Vidyo
Product: mozilla.org → Air Mozilla
QA Contact: tfairfield → vidyo
Version: other → unspecified
Chat150 is highly recommended.

We'll supercede this with a mobile cart when we get that design sorted.
Ann can you order a chat 150 for them please.
Assignee: richard → aignacio

Comment 12

6 years ago
Please check the link and confirm that this is the correct unit:

http://www.cdw.com/shop/products/ClearOne-Chat-150-USB-USB-VoIP-desktop-hands-free/1121545.aspx
Whiteboard: Send Asset Tag & Update Inventory → Waiting for user specifications
Looks good to me. Tim might know a cheaper place to get them tho. I know he order a few before.
We have one in the IT stock room - it will be shipped out today.
Assignee: aignacio → pdang
Whiteboard: Waiting for user specifications → Shipping today 4/17
Thanks for being so responsive, we appreciate it!
(Assignee)

Comment 16

6 years ago
package has been shipped. ETA - 4/20
Whiteboard: Shipping today 4/17 → package has been shipped. ETA - 4/20

Updated

6 years ago
Duplicate of this bug: 737225

Comment 18

6 years ago
Don't forget to update inventory and sent asset tag for the iMac.  Thanks!
(Assignee)

Comment 19

6 years ago
Asset #09739 was mailed.
(Assignee)

Comment 20

6 years ago
Package was delivered on 4/19

FedEx Tracking # 7934 6367 2410
(Assignee)

Comment 21

6 years ago
closing ticket until further notice
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.