Please implement a Mass Test Case Edit

VERIFIED DUPLICATE of bug 618100

Status

Mozilla QA
MozTrap
--
enhancement
VERIFIED DUPLICATE of bug 618100
6 years ago
3 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Details

Having a way to edit the tags for a multiselection of test cases would be hot!
A Pivotal Tracker story has been created for this Bug: http://www.pivotaltracker.com/story/show/27270129
Cameron Dawson deleted the linked story in Pivotal Tracker
I totally agree we need this.  It's in the plan!  :)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 618100
ah shoot.  should have looked for dups.  thanks!
Bumping to verified duplicate -- no worries nhirata :-) still a hotly sought after feature
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.