Wrong URL for Modern preview image

VERIFIED FIXED in mozilla0.9

Status

P2
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: neil, Assigned: hewitt)

Tracking

Trunk
mozilla0.9
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
Classic uses this URL for its preview image:
jar:resource:///chrome/classic.jar!/skin/classic/global/preview.gif
However, Modern uses this URL:
skin/modern/global/preview.gif
This doesn't work. Presumably it should be this:
jar:resource:///chrome/modern.jar!/skin/modern/global/preview.gif
(Reporter)

Comment 1

18 years ago
Created attachment 29221 [details] [diff] [review]
proposed patch

Comment 2

18 years ago
This seems to be a dup of bug 73762

Comment 3

18 years ago
*** Bug 73762 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
You definitely don't want the "jar:" and ".jar!" bits in there, the chrome
registry should be taking car of that. I think something like
resouce://chrome/modern/skin/modern/global/preview.gif may work...
(Reporter)

Comment 5

18 years ago
Created attachment 29231 [details] [diff] [review]
This uses just "preview.gif" which is jar portable.
Keywords: patch, review
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 6

18 years ago
sr=hewitt
Keywords: nsbeta1
Target Milestone: --- → mozilla0.9

Comment 7

18 years ago
Themes Triage Team Marking nsbeta1+
Keywords: nsbeta1 → nsbeta1+
Priority: -- → P2
*** Bug 75087 has been marked as a duplicate of this bug. ***
*** Bug 75202 has been marked as a duplicate of this bug. ***

Comment 10

18 years ago
r=andreww
(Assignee)

Comment 11

18 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 12

18 years ago
Marking verified on windows (2001-04-25-09-Mtrunk).
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.