MDN search: Every search result is listed twice

RESOLVED DUPLICATE of bug 735742

Status

Mozilla Developer Network
Wiki pages
RESOLVED DUPLICATE of bug 735742
6 years ago
5 years ago

People

(Reporter: aleth, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 610870 [details]
Screenshot

User Agent: Mozilla/5.0 (X11; Linux i686; rv:13.0) Gecko/20120329 Firefox/13.0a2
Build ID: 20120329042012

Steps to reproduce:

Every MDN search result is linked twice. The links are identical, so this is not bug 674987.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 735742
(Assignee)

Updated

5 years ago
Version: MDN → unspecified
(Assignee)

Updated

5 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.