Noticeable ~10 second delay after clicking apply update

RESOLVED DUPLICATE of bug 729780

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 729780
6 years ago
2 years ago

People

(Reporter: lmandel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mtd])

When clicking Apply Downloaded Update... I see a noticeable delay of ~10 seconds where the screen goes black before I am prompted to replace the application. I haven't noticed this delay with other apps. I expect to be prompted much more quickly.

Samsung Galaxy S II
Android 2.3.4
Nightly 10.0a1 2012-03-30

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 729780
You need to log in before you can comment on or make changes to this bug.