Add support for printing via the Devices Charm in Win8 Metro

RESOLVED DUPLICATE of bug 801133

Status

()

Core
Widget: WinRT
RESOLVED DUPLICATE of bug 801133
6 years ago
4 years ago

People

(Reporter: bbondy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
On the devices charm on the charm in Metro, you can select the devices charm and then select a printer to print to that device.  We need to add support for this in our Win8 Fennec build.
(Reporter)

Comment 2

6 years ago
This will require some DX code, there are some MSDN samples for printing from a C++ DX app.
Assignee: netzen → nobody

Comment 3

6 years ago
Printing can wait until v.2.  A Metro Firefox user desperate to print can send the page over to desktop Firefox. I know that won't work in all cases but I think it's good enough for v1.

Updated

6 years ago
Whiteboard: [metro-mvp-] [LOE:3]

Comment 4

5 years ago
transfer widget win32->winrt
Component: Widget: Win32 → Widget: WinRT

Updated

5 years ago
Duplicate of this bug: 910263

Updated

5 years ago
Blocks: 861683
Whiteboard: [metro-mvp-] [LOE:3]

Updated

5 years ago
Blocks: 861680

Updated

5 years ago
No longer blocks: 861683
(Reporter)

Updated

5 years ago
Whiteboard: [feature]

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801133

Updated

5 years ago
No longer blocks: 861680
Whiteboard: [feature]
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.