Closed Bug 740896 Opened 10 years ago Closed 8 years ago

Search counter doesn't match the total search results (Suspect that counter is not updating)

Categories

(addons.mozilla.org Graveyard :: Search, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: krupa.mozbugs, Unassigned)

References

()

Details

Attachments

(1 file)

Attached image screenshot
steps to reproduce:
1. Load https://marketplace-dev.allizom.org/en-US/search/
2. Notice the search results

expected behavior:
/search lists all public apps and the search counter shows an accurate count of the results

observed behavior:
/search lists only 5 results where the search counter says there are 25 search results
Blocks: 735540
Priority: -- → P1
I believe this was due to db refresh issues.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
This is still happening- See http://cl.ly/142Q3U2w3G16252H1c2X

There are two search results whereas the counter says 3.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Summary: /search lists only 5 results; search counter is incorrect (says 25) → Search counter doesn't match the total search results
Summary: Search counter doesn't match the total search results → Search counter doesn't match the total search results (Suspect that counter is not updating)
No longer blocks: 735582
This seems okay now, but we should keep an eye out. Keeping this opened for a while...
Priority: P1 → P3
How does it look now?
Status: REOPENED → RESOLVED
Closed: 10 years ago8 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.