livemarks' "loading" text causes jumpy contents

RESOLVED DUPLICATE of bug 730620

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 730620
6 years ago
6 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
every time i open a livemark, the "loading" text shows for a brief time and disappears, causing a very jumpy experience.

possible resolutions:

* have "loading" in parens after the livemark title in the "Open" entry

* don't show the "loading" item by default. only show it *after it's been determined that a full reload needs to occur.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 730620
You need to log in before you can comment on or make changes to this bug.