[One Mozilla] Redesign Thunderbird landing page to be consistent with new mozilla.org design

RESOLVED DUPLICATE of bug 836462

Status

www.mozilla.org Graveyard
Thunderbird
RESOLVED DUPLICATE of bug 836462
6 years ago
16 days ago

People

(Reporter: sancus, Assigned: kohei)

Tracking

Details

(Whiteboard: P2)

(Reporter)

Description

6 years ago
We need a redesign of http://www.mozilla.org/en-US/thunderbird/ to match the new mozilla.org design. We're going to need a new header/footer as well as a new Features page also, and maybe some other things too, but the landing page is a good place to start.
(Assignee)

Updated

6 years ago
OS: Windows 7 → All
Hardware: x86_64 → All
(Assignee)

Updated

6 years ago
Summary: Redesign Thunderbird landing page to be consistent with new mozilla.org design → [One Mozilla] Redesign Thunderbird landing page to be consistent with new mozilla.org design

Comment 1

6 years ago
Sorry about the slow reply here. Over in bug 729903 I was saying that our internal team is pretty tied up at the moment...if you're interested in working with a freelancer (which is what I'd recommend), the person I mentioned in that bug would be a good candidate to handle both of these Thunderbird projects.
(Reporter)

Comment 2

6 years ago
Thanks, I may not actually need a designer on this one after some thought and looking at the new templates and stuff, I should probably do some work to rough out the pages and stuff first. If anything, there's probably just a couple of logos and other images that need to be tailored for TB and that's it, not a complete redesign.

Comment 3

6 years ago
Thanks for the update!  So, where do things stand? I'm marking this as lower priority for now until the scope is further clarified and we can discuss further.
Whiteboard: P2

Comment 4

6 years ago
Hi there, Closing this bug out as wontfix given the recent shifts in the organization and Thunderbird support shifting to a purely community based model.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
(Reporter)

Updated

6 years ago
Assignee: tshahian → sancus
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
(Reporter)

Comment 5

6 years ago
While we're shifting to a mostly-community supported model, it's not entirely community supported, no. These pages will still be maintained as part of the responsibilities of Chris More's Web Prod team.

For this specific bug, I'll be taking care of this revamp as part of my remaining Thunderbird-related duties.

I don't think I'll need any design work, so I'm just going to move this to the TB website component. Feel free to unCC yourselves if you don't want to be spammed by any further comments :)

Thanks!
Component: Design → www.mozilla.org/thunderbird
Product: Marketing → Websites
Product: Websites → www.mozilla.org

Comment 6

4 years ago
sancus, Is this really still on your todo list?
Flags: needinfo?(sancus)
(Assignee)

Comment 7

4 years ago
I'll try to create a mockup.
Assignee: sancus → kohei.yoshino
Blocks: 836462
Status: REOPENED → ASSIGNED
Flags: needinfo?(sancus)
(Assignee)

Comment 8

3 years ago
Covering this in Bug 836462.
No longer blocks: 836462
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 836462

Updated

16 days ago
Product: www.mozilla.org → www.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.