mozilla does not paint or does not repaint when it should

RESOLVED DUPLICATE of bug 77654

Status

()

--
major
RESOLVED DUPLICATE of bug 77654
18 years ago
18 years ago

People

(Reporter: arjenh, Assigned: pavlov)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2 i686; en-US; 0.8.1)
BuildID:    2001032909

Reproducible: Always
Steps to Reproduce:
1.Go to the URL
2.Look at left-top corner of the page (notice the grayness)
3.Scroll Down
4.Scroll Up
5.Notice more grayness

This works in 0.8.1

Comment 1

18 years ago
Reassigning to kmcclusk.
Assignee: karnaze → kmcclusk

Comment 3

18 years ago
Confirming. Checked on April 3rd build.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Looks better with todays build, but it still leaves portions of the image not
rendering on Linux. On WINNT it the page's menu bar is gray at the top until it
is refreshed. The top of the menubar is an image.

Reassigning to pavlov. Looks like images may not be invalidating themselves
consistently when the image data arrives.
Assignee: kmcclusk → pavlov
OS: Linux → All

Comment 5

18 years ago
Is this bug a dupe of bug 77654?  They sould very much the same?  I will let 
someone with more info add a 2nd openion before marking it.
(Assignee)

Comment 6

18 years ago
yes, dup of 77654 (or at least this is being caused by the view manager, and 
will go away if 77654 gets fully fixed)

*** This bug has been marked as a duplicate of 77654 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.