Clicking on a twitter name for the twitter link stack will cause an empty weblink to appear

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: nhirata, Assigned: st3fan)

Tracking

unspecified
x86
Mac OS X

Details

Attachments

(1 attachment)

Created attachment 611068 [details]
screenshot

1. log into pancake
2. log into twitter
3. click on a twitter link
4. open the stack
5. find the twitter stack from step 3
6. click on the name of the tweeter (ex. Funamation)

Expected: no new items in the stack
Actual: 2 new items in the stack : blank item and Twitter item

Updated

7 years ago
Component: Front-end → Native iOS Wrapper
QA Contact: frontend → ioswrapper

Updated

7 years ago
Assignee: nobody → gbrander
Target Milestone: --- → M3
(Assignee)

Updated

7 years ago
Assignee: gbrander → sarentz
(Assignee)

Comment 1

7 years ago
Grabbing this since it might be iOS/WebView related.
(Assignee)

Comment 2

7 years ago
I am unable to reproduce this.

Many things changes since the time this bug was filed so I think this was either fixed but not resolved or it was fixed as a side-effect of other changes we made in the area of click handing / social / loading.

Closing but please reopen if you are still able to reproduce this.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.