CTRL+D & Adding bookmark crashes or hangs

VERIFIED DUPLICATE of bug 73336

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 73336
17 years ago
13 years ago

People

(Reporter: Tom, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I try to add bookmark or manage bookmarks Moz 0.8.1 is crashing/hangs.

Updated

17 years ago
Summary: CTRL+D & Adding bookmark → CTRL+D & Adding bookmark crashes or hangs

Comment 1

17 years ago
dupe

*** This bug has been marked as a duplicate of 73336 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.