dev2 nagios hp raid warning

RESOLVED DUPLICATE of bug 741632

Status

Data & BI Services Team
DB: MySQL
RESOLVED DUPLICATE of bug 741632
6 years ago
4 years ago

People

(Reporter: sheeri, Assigned: phong)

Tracking

Details

(Reporter)

Description

6 years ago
dev1.db.scl3.mozilla.com
dev2.db.scl3.mozilla.com
(Reporter)

Comment 1

6 years ago
Put into puppet as a percona55 server.
(Reporter)

Updated

6 years ago
Assignee: server-ops-database → scabral
Summary: Set up new getpersonas cluster with Percona 5.5 and get replication going between them. → Set up new dev cluster with Percona 5.5 and get replication going between them.
(Reporter)

Comment 2

6 years ago
Had do to stuff puppet should have done (in  order):
yum install Percona-Server-server-55 Percona-Server-shared-compat Percona-Server-client-55 percona-toolkit perl-DBD-mysql

 mkdir /var/log/mysql; chown -R mysql:mysql /var/log/mysql

put in grants for nagiosdaemon

--------

Manual stuff I did:
start mysql
delete all users except root@localhost
set root password
create a /root/.my.cnf
set replication password
set nagios grants
set replication going

Config problems:
The dev2 server has completely the wrong /etc/my.cnf, it looks like it didn't even get the right template.
(Reporter)

Comment 3

6 years ago
punting to jabba to see why dev2 didn't get the right /etc/my.cnf file.
Assignee: scabral → jdow
Status: NEW → ASSIGNED
(Reporter)

Comment 4

6 years ago
Also, dev1 has a completely wrong /etc/my.cnf too.
(Reporter)

Comment 5

6 years ago
dev1 is fine now, but dev2 is still a problem..../etc/my.cnf isn't working, etc.

Comment 6

6 years ago
It's because of the failed disks, or perceived failed disks in https://bugzilla.mozilla.org/show_bug.cgi?id=741632 .
(Reporter)

Comment 7

6 years ago
Memory, I has it....you told me that yesterday and already I forgot it. Now that it's in the ticket I won't ask you again about the status....unless I'm asking about the status of the related bug.
(Reporter)

Updated

6 years ago
Depends on: 741632
(Reporter)

Comment 8

6 years ago
Still an issue:

HP Log
	
This service has 1 comment associated with it	This service problem has been acknowledged
	CRITICAL 	05-14-2012 09:58:19 	44d 1h 6m 14s 	3/3 	CRITICAL 0009: Rack Name Changed (Enclosure Serial Number USE1117TT3) 
	
HP RAID
	
This service has 3 comments associated with it	This service problem has been acknowledged
	WARNING 	05-14-2012 09:58:07 	0d 18h 15m 27s 	3/3 	RAID WARNING - Component Failure: Smart Array P410i in Slot 0 (Embedded) array A logicaldrive 1 (223.5 GB, RAID 1, OK) physicaldrive 1I:1:1 (port 1I:box 1:bay 1, Solid State SATA, 240.0 GB, Predictive Failure) physicaldrive 1I:1:2 (port 1I:box 1:bay 2, Solid State SATA, 240.0 GB, Predictive Failure)
Assignee: jdow → phong
Summary: Set up new dev cluster with Percona 5.5 and get replication going between them. → dev2 nagios hp raid warning
(Assignee)

Updated

6 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 741632
Product: mozilla.org → Data & BI Services Team
You need to log in before you can comment on or make changes to this bug.