The Request module should be able to use a session

RESOLVED DUPLICATE of bug 684708

Status

Add-on SDK
General
RESOLVED DUPLICATE of bug 684708
6 years ago
6 years ago

People

(Reporter: canuckistani, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

As an add-on developer I would like to be able to log into a remote web service and then make multiple requests in the same session, ideally by capturing the initial session key and supplying it for subsequent requests.
Jeff, if this isn't the same as bug 684708, feel free to de-dupe it.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 684708
You need to log in before you can comment on or make changes to this bug.