Add syncing support for syncing with windows 7 contacts

RESOLVED DUPLICATE of bug 402981

Status

Thunderbird
Address Book
--
enhancement
RESOLVED DUPLICATE of bug 402981
6 years ago
4 years ago

People

(Reporter: Ashley Cox, Unassigned)

Tracking

14 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; Creative AutoUpdate v1.40.01)

Steps to reproduce:

atempted to get contacts to sync between thunderbird addressbook and windows 7 contacts, so they could then be synced with an iPhone.


Actual results:

There is no support for synching the 2 address books that I can see.


Expected results:

Contacts should be synced automatically between thunderbird's addressbook and windows 7 contacts. Alternatively, support should be added for syncing to devices such as the iPhone, iCloud, or other mobile devices.

Comment 1

6 years ago
(In reply to Ashley Cox from comment #0)
There are some sync add-ons available, you can check them out: https://addons.mozilla.org/en-US/thunderbird/search/?q=sync&appver=&platform=
(Reporter)

Comment 2

6 years ago
thanks, I found a google contacts syncing add-on and am using google contacts as a bridge. would still be nice to see this functionality added.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

4 years ago
It seems that this is already possible, as described in this blog post: http://thunderbirdtweaks.blogspot.fr/2013/12/windows-contacts.html 

Could you try and keep us informed if this is a valid workaround?

Comment 4

4 years ago
In fact, I think that this bug is already address in this older one
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 402981
You need to log in before you can comment on or make changes to this bug.