Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 73685
17 years ago
13 years ago

People

(Reporter: Håkan Waara, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Sort flagged is horked... try it and you'll see. It shows up different weird and
unexpected sorting behaviours.

Updated

17 years ago
QA Contact: esther → fenella
which build / platform?

(Reporter)

Comment 2

17 years ago
All, I think.

Seth, Bienvenu can tell you his experiences with sort as flagged... :)

Comment 3

17 years ago
This is because of imagelib problems, as I understand - so, probably a dup,
right, Seth? Sort is working fine; it's the display of the flagged icon that is
broken.

Comment 4

17 years ago
It definitely looks like it's an image refresh problem since scrolling up and
down makes everything show up ok in correct sorted order.  If you agree it's
image lib, can we reassign.
Keywords: mailtrack, nsbeta1, nsCatFood
if that's the problem, it's a duplicate.

*** This bug has been marked as a duplicate of 73685 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.