Closed Bug 741265 Opened 9 years ago Closed 9 years ago

Crash in [@ nsHTMLDocument::StartDocumentLoad ]

Categories

(Core :: DOM: HTML Parser, defect)

x86
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 741218

People

(Reporter: Tobbi, Unassigned)

Details

I kept getting this crash with my checkout of the kitsune branch.

From what I can say, the page returns a 503. The issue is reproducible, although loading the bare file doesn't give me any problems, so it has to be something with the server.

Sample crash report:
https://crash-stats.mozilla.com/report/index/bp-8d4a5f10-298a-4462-8d59-146db2120402
No URL given.  Please provide a URL this reproduces this problem.  Meanwhile, marking as a duplicate of bug 741218 based on the crash stack.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 741218
You need to log in before you can comment on or make changes to this bug.