With Metacity's compositing enabled, bookmark this page, choose folder, window does not display properly, is 3/4 shadow.

RESOLVED DUPLICATE of bug 635897

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 635897
6 years ago
6 years ago

People

(Reporter: Mark, Unassigned)

Tracking

11 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120310193829

Steps to reproduce:

I had turned on Metacity's compositing and had no troubles. Earlier I had added folders to Firefox and had edited my bookmarks after importing a bookmarks.html file from same setup on another computer. All was fine.


Actual results:

When I tried to bookmark a web page and add it to one of my folders, using the drop down box at "Folder" and clicking "choose", the larger window that opened was 3/4 shadow. Only the upper left 1/4 looked normal and could be read.
Since I had recently enabled Metacity's compositing, I disabled it, and the error was gone. Re-enabling compositing brings the error back.
Also at one point my custom list of search engines was reduced in number but after restarting Firefox they were back. This too came up after enabling compositing.


Expected results:

The window should have opened and been 100% visible.
(Reporter)

Comment 1

6 years ago
This bug is shown here:
https://bug635897.bugzilla.mozilla.org/attachment.cgi?id=514182

Different skin but same exact error.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 635897
You need to log in before you can comment on or make changes to this bug.